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Seismology offers unique opportunities to enrich earth science and physics 
curriculum.  This document was created to assist teachers getting started in the 
exciting fi eld of educational seismology.  It provides a general overview of 
assembly, installation and confi guration of the AS-1 educational seismometer 
using the AmaSeis software developed by Alan Jones.

As the educational seismology community continues to grow, resources are 
continually developed and refi ned.  The AmaSeis software program is updated 
and improved.  Additional software programs are under development to inte-
grate with AmaSeis and AS-1 data.  Today, there are many tools for teachers 
using real-time seismic data in the classroom.  

This document will remain an introductory document to help teachers get 
started collecting and using real-time data in the classroom.  Additional docu-
ments on advanced features in AmaSeis and other software packages are 
available on the SpiNet website.

Assistance for production of the manual has been provided by IRIS as part of 
their Seismographs in Schools Program.  We would like to thank Dr. Michelle 
Hall and Dr. Terry Wallace for their guidance on this project.  

If you have questions or comments about this manual please email:  
spinet@scieds.com
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Introduction

     The AS-1 System was designed and built to make the science of seismology accessible to 
individuals and schools at a reasonable cost.  With the AS-1 seismometer, you will be able to 
record and analyze earthquakes.  In the classroom, the instrument will allow students to watch 
a quake roll in as it is occurring.  Students will be able to watch a current event unfold, long 
before the media reports begin.

     The AS-1 seismometer combined with the AmaSeis software allows real-time recording 
of seismic events and simplifi es data analysis.  The AmaSeis software automatically stores the 
ground movements so that the earthquake can be extracted and analyzed at a later time.  The 
AS-1 System will record local quakes as small as magnitude 3.5 at a distance of 150 km, and 
quakes magnitude 6.5 or larger that occur anywhere in the world.

     This manual will take you through the setup, software installation, and use of your AS-1 
System.  It will also give you an introduction to seismogram interpretation and analysis.

Seismometer Location

     There are two important location considerations:

•  Seismometer

     Find a suitable location for the seismometer, preferably where local vibrations from people 
or machinery are at a minimum.  Vibrations can be caused by air conditioning units, traffi c, 
construction, or weather.  The vibrations, called seismic noise, can hide seismic signals from 
smaller events.  The best surface for the seismometer is a concrete or stone fl oor, in a location 
free of extreme temperature variations.   A back room or storage closet out of the way is 
an ideal location for the instrument for optimal recordings.  The seismometer can be out on 
display in a public place so that students can see it in operation, but the trade-off is that fewer 
earthquakes may be detected because of increased local vibration.

  Seismology Instruction with the AS-1
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•  Computer Display

     The computer display showing the real-time data does not need to be close to the seismometer.  
The AS-1 is shipped with a 7 m (22 ft) paired shielded coaxial cable.  This cable length can be 
increased, allowing freedom of placement.  We have purchased a 21.5 m (70 ft) cable from a local 
electronics store and used it without loss of signal.  If a replacement cable is used, a connector end 
will need to be soldered to the replacement cable (also available from most electronics stores).  
Ideally, place the computer display in a prominent location either a classroom or public area 
where data can be monitored.

Seismology Overview 

     Earthquakes are caused by the sudden movement of blocks of the Earth’s crust.  Such 
movement involves the fracture of brittle rocks and the movement of rock along the fractures.  A 
fracture in a rock along which movement occurs is called a fault.  

     When an earthquake occurs, it releases energy in the form of waves that radiate from the 
earthquake source in all directions. The different types of energy waves shake the ground in 
different ways and also travel through the earth at different velocities.

 •  The fastest waves, and therefore the fi rst to arrive 
 at a given location, are P waves (Primary waves) or 
 compressional waves.  Like sound waves, they move 
 by alternately compressing and expanding material 
 in the direction of motion.

 •  The next signifi cant waves to arrive are the S 
 waves  (Secondary waves).  They travel through 
 the earth moving material up and down and side 
 to side  perpendicular to the direction on motion.

 •  The last to arrive are Surface waves, which 
 travel slower than P and S waves and move the 
 ground like a rolling ocean wave (Rayleigh) or side 
 to side like a S wave (Love).

  Seismology Instruction with the AS-1
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     The distinction between types of wave motions is important because it determines what will 
be recorded on a seismometer.  The AS-1 is a vertical component seismometer, which means 
that it records waves that displace the ground in a vertical direction only. Thus, we can expect 
to record P, S, and Rayleigh waves.  Since Love waves move horizontally we will not be able 
to record them on this seismometer.  

     What can you expect to see in the AS-1 recording?  Often the quality of the record will 
allow you to pick out each of the waves, but other times there may be noise on the seismogram 
that makes it diffi cult to distinguish the arrivals.  See the Tips for Picking P, S, and Surface 
Waves section for examples of picking wave arrivals.

  Seismology Instruction with the AS-1
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Packing List

The seismometer should arrive partially assembled.  

1   Boom arm with washers 
1   Base with support post and attached 
      spring and pickup coil
1   Damping fl uid container
1   Interface box with 9-pin signal cable
1   Paired shielded coaxial cable
1   Power supply box
8   1 ½ inch diameter washers
1   Bubble level

Base

Boom Arm

Damping Fluid Container
Washers

Bubble Level

Paired shielded coaxial cable

Interface  Box
Power Supply Box
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3. Place the base of the seismometer on a 
level surface.  The base contains three leveling 
screws (Figure 1).  Use the bubble level and 
adjust the leveling screws as needed.  Check 
the level of the base both front-to-back and 
side-to-side.

5. The upright bolt on the boom arm requires a stack of one to sixteen washers 
(depending on the tightness of the spring) approximately 2.5 cm (1 inch) from the 
top.  Secure the stack between hex nuts (Figure 3).

Figure 2

Figure 1

Figure 4 Figure 5

4. Remove the tape from the knife-edge at the end of 
the boom.  CAUTION:  The knife-edge is sharp, be 
careful not to cut your hand or damage the knife-edge.  
One end of the spring should be already connected 
to the upright support post.  Attach the other end 
of the spring to the boom.  Put a drop of damping 
container oil (see step 7) on the knife edge to reduce 
friction.  Position the boom’s knife-edge into the slot 
on the support post.  The boom will be positioned at 
an angle.  This is to be expected and will not damage 
the boom (Figure 2).  

Figure 3

2. Tighten the coil to the base plate of the seismometer.  The coil should be upright perpendicular 
to the base and may require tightening and or bending to orient correctly.  Tighten the bolt that 
holds the magnet to the boom arm.

With the added weight of the washer stack the boom arm should now 
be suspended over the coil.  Center the magnet over the coil (Figure 4) 
by sliding the knife edge at the support post (Figure 5).  The boom arm 
should move freely up and down and the magnet should not touch the 
coil.  This may require additional bending of the coil.  

Seismometer Assembly

1. Unpack the box completely and identify the parts from the packing list.
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8. The boom arm must be level to accurately 
record vertical motion.  Begin by positioning the 
bubble level on the boom, as shown in Figure 6.  
If needed, add one or two washer(s) along the 
boom until the boom is level.  The positioning of 
the washers and the bubble level will vary.  The 
bubble level and the balance washer(s) stay on 
the boom arm to keep it level. 

9. Rotate the bubble level 90 degrees on the 
boom.  Adjust the base leveling screws until the 
bubble is again centered.  Rotate the bubble level 
90 degrees back to its starting position.

10. Check that the magnet is still centered above the coil.  
The boom can be horizontally adjusted by pushing the boom 
at the support post (Figure 7).  The boom arm should move 
freely up and down and the magnet should not touch the 
coil.  

11. Attach the paired shielded coaxial cable to the interface 
box.  To attach a wire to a post the wire must pass through 
the hole on the post (Figure 8) then tighten the plastic knob.

Figure 6

Figure 7

Figure 8
Figure 9

6. Carefully swing the boom up until it is possible to position the damping fl uid container 
under the damping vane.  Do not fi ll the container before it is positioned correctly.             

CAUTION:  Do not release the boom arm abruptly and allow the magnet to hit the coil.  The 
equipment is sensitive; handle and adjust the parts carefully and gently.

7. Add fl uid to the damping fl uid container.  The fl uid level should be 1 cm (3/8 inch) below 
the top of the container.  For proper damping, the fl uid should be:

 •  1/2 STP oil treatment and 1/2 10w40 synthetic motor oil for the thick spring units 
 (spring diameter of 8 mm)

 •  1/3 STP oil treatment and 2/3 10w40 synthetic motor oil for the thin spring units 
 (spring diameter of 4 mm)

  Seismology Instruction with the AS-1

The center conductor of the 
signal cable (uninsulated wire) 
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ground terminal (black post) on 
the interface box.  The remain-
ing two insulated wires should 
be connected to the two red 
posts (Figure 9).
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13. Plug the connector end of the paired shielded coaxial cable attached to the                      
interface box to the matching connector on the seismometer base.

14. Plug in the 5-pin cable from the power supply box to the 5-pin slot on the interface box.  
Plug in the power cord from the power supply to an outlet (Figure 11).

15. Cover the seismometer with the plexiglass display box.  This will minimize motion of 
the boom due to air currents.

CAUTION:  Before moving the seismometer, disconnect the boom to prevent damage to 
the knife edge.

Figure 11

12. There are 2 cables leaving the interface box 
(Figure 10).  The paired shielded coaxial cable 
(attached to the interface box in Step 10) has a 
plug connector on the end.  The other cable has 
a gray 9-pin connector.  Install the 9-pin connec-
tor from the interface box to the serial port on 
your personal computer.  If your serial card has 
a 25-pin connector, you will need to purchase 
a 9- to 25- pin adapter.  If your computer does 
not have a serial port, you can install the AS-1 
through a USB port,  a USB- to serial adapter 
is needed (both available from Radio Shack or 
similar store).

Figure 10
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Software Installation

a)  Installing AmaSeis from CD

 •  Exit all windows programs before inserting the CD.  

 •  Insert the disk in your CD drive.  The setup program will automatically be launched.  

 •  Install using the default settings

b)  Downloading AmaSeis

 •  Go to:  http://www.geol.binghamton.edu/faculty/jones/AmaSeis.html

 •  Click on the link labeled AmaSeisSetup.exe

 •  Click on Open or Run.  This will launch the setup program

c) Installing AmaSeis without an Internet Connection

 •   The fi le is too large to fi t on a single fl oppy disk, there is the option to create two 
 installation disks to transfer the installation program

 •  From any computer connected to the Internet go to:  

  http://www.geol.binghamton.edu/faculty/jones/AmaSeis.html

 •  Click on the link labeled AmaSeisDisk1.exe

 •  Click on Open or Run.  This will save the needed fi les to a diskette.

 •  Click on the link labeled AmaSeisDisk2.exe

 •  Click on Open or Run.  This will save the needed fi les to a second diskette.

The standard installation will put fi les in My Computer > System C > AmaSeis

It will also put an icon under the Start menu  Start > Programs > Seismology > AmaSeis.  
To create a shortcut link on the computer desktop, right click AmaSeis and select Send To 
> Desktop (create shortcut).

  Seismology Instruction with the AS-1
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Installing a New Version of AmaSeis

To upgrade AmaSeis go to:  http://www.geol.binghamton.edu/faculty/jones/AmaSeis.html

 •  Click on the link labeled AmaSeisUpgrade.exe

 •  Click on Open or Run.  This will launch the upgrade program

AmaSeis File Structure

     AmaSeis stores data in a set of nested folders.  A year’s worth of data will take up about 
350 megabytes.  This can be searched for events at any time.  Be aware of the amount of space 
the data will take so that you don’t fi ll your disk.  To erase old data, use the Windows Explorer.  
Remember, once it is deleted, you can not recover it.  

     The path to the AmaSeis directory (if you used a standard install) is My Computer > 
System (C:) > AmaSeis.  The AmaSeis directory contains data folders, fi les, and the program.

 

  Seismology Instruction with the AS-1

     •  AmaSeis creates a series of nested folders 
to store data.  The top level folders are divided 
by years.  In each year folder, there will be 12 
month folders which contain subfolders for 
each day.  The actual data fi les are saved with 
the naming convention hour.z.

•  AmaSeis references time in Coordinated 
Universal Time (UTC), the international time 
standard. It is the current term for what was 
commonly referred to as Greenwich Meridian 
Time (GMT). Zero (0) hours UTC is midnight 
in Greenwich England, which lies on the zero 
longitudinal meridian. Universal time is based 
on a 24 hour clock, therefore, afternoon hours 
such as 4 pm UTC are expressed as 16:00 UTC 
(sixteen hours, zero minutes). 

Conversions of UTC:
  Mountain Standard (Tucson) + 7 hours  
  Eastern Standard (Washington DC) + 5 hours

CAUTION:  Keep your computer set to local 
time, AmaSeis makes the necessary adjustment 
based on your time zone setting.
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Setting the Date and Time

     Set the date and time on your computer before you launch AmaSeis.  The software will 
record data based on these settings, and it is crucial that the time is as accurate as possible.

 •  Select Start Menu > Settings > Date/Time

 •  The current time is available from                                                                                                             
 http://www.time.gov

Automatic Time Synchronization

     If the AmaSeis computer is attached to the Internet, it is highly recommended that a time 
synchronization program be run to reset the PC clock every hour.  There are free programs 
available that will go out over the Internet to periodically synchronize a computer’s clock to 
accurate UTC time.  

 •  http://www.boulder.nist.gov/timefreq/service/its.htm                                                            

 •  http://www.arachnoid.com/abouttime/

Initial Program Launch

 •  To launch the software Double Click on the program icon    

 •  The software assumes the AS-1 seismometer is attached 
 to the communication port COM 1.  If you receive a 
 ‘no data’ error message, your computer is not receiving 
 data from the seismometer.  This will occur if the AS-1 
 is attached to a different port.  To fi x this error change the port setting.      

Changing the Port Setting

 •  Select Settings > COM port
 •  Edit setting.   Experiment with 
 different COM ports (1-4). 
 •  Quit and relaunch AmaSeis
 •  This is a trial and error process.  
           

CAUTION:  It is highly recommended that the time setting 
be checked on a monthly basis.  Some systems lose accuracy 
as time passes, and even a discrepancy of a minute or two 
makes it very diffi cult to work with data.

  Seismology Instruction with the AS-1
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NOTE:  If two copies of AmaSeis are launched an error will appear.  Make 
sure to close all open programs, then launch the software by double clicking 
on the program icon.  More than one copy of AmaSeis can be run, but they 
must be located in different directories and use different COM ports.
 
Launching the Program (cont.)

 •  To launch the software double click on the program icon

 •  An introductory screen will display for approximately 5 seconds.  After that time, 
 the helicorder screen will appear.  On the fi rst launch of the software, the station 
 parameters need to be set.  

Setting Station Parameters

 •  From the Menu Bar choose Settings > This Station

 •  To determine the latitude and longitude of your school consult a topographic map or 
 use a handheld GPS receiver.  If these options are not available, maps are available 
 online.  Go to http://www.maptech.com/ and select Online Maps > Maptech 
 MapServer.  Enter the zip code in the dialog box and select Go.  Make sure to switch 
 to decimal degrees.

 •  Once the station properties have been entered, this information is stored and does 
 not need to be entered again.

 •  Edit the station properties

  - Station Name
  - Latitude
   Enter in decimal degrees
  - Longitude
   Enter in decimal degrees
  - Elevation
  - Station Code 
   A 4 letter code, the fi rst 
   two letters represent your 
   school or organization, the 
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last two letters are a state abbreviation.  If you select this code, please 
check to not duplicate an existing station code at www.scieds.com/
spinet/spinet_stations.php.  If you have any questions or concerns, con-
tact the network administrator at spinet@scieds.com to be assigned a 
code.

  - Component
   The AS-1 is a vertical component instrument



Registering the Station

 •  Register the new station online at http://www.scieds.com/spinet 

 •  Select Join the Network

 •  SpiNet provides a site for teachers to share their AS-1 data with each other online.  
 Additionally there are links to activities and other resources for teachers using seismic
 data in the classroom.

Instrument Settings

     All settings in this section only affect the way the data is displayed on the computer screen.  
They do not effect the data values that are stored on disk.

 •  From the File Menu choose Settings > Helicorder

 
  
 searching for earthquakes.  If you change the lines per hour setting  to 3, one hour of 
 recording will take up three lines and 8 hours of recording will be seen on one screen 
 rather than 24 hours.  The value can be increased up to 60 to show details of the 
 waveforms.  This can be useful for in-class testing and demonstrations.  Select a 
 number that divides into 24 unless you are using a number greater than 24 such as 
 30 or 60 (one line a minute).

 •  Gain  This setting adjusts the amplifi cation of the signal and varies with the location 
 of the seismometer.  Choose a gain setting such that the background noise is just 
 visible.  For example, there is always a little bit of up and down movement of the 
 trace.  A value between 25-50 is ideal.  If the trace is too noisy, adjust the gain 
 to a lower value.  Any adjustment to the gain may require slight adjustments to the 
 set zero level.

 •  Low pass fi lter cutoff  Set to 1 Hz.  This setting fi lters out local noise from the 
 school building and makes it easier to see distant earthquakes.

 •  Days to retain records  This setting controls how many days are available to scroll 
 back through when looking for events.  All data will be stored by the system until it is 
 deleted by the user, this setting just controls how much is available to display.

•  Lines Per Hour   The display can show anywhere 
from 24 minutes to 24 hours of data on the screen.  
This value defaults to 1, which means that the width 
of the screen represents one hour. The data for one 
day is contained on one screen, this can be useful in 
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 •  Decimate Factor  This setting controls the number of plotted points when the trace 
 is redrawn, but does not affect the quality of the recording.  Select 10 for this setting.  
 If scrolling is very slow, adjust this setting higher to speed up scrolling.

Selecting a Gain

     The Gain setting adjusts the amplifi cation of the signal and an appropriate value for 
this setting varies with the location of the seismometer.  The goal is to minimize noise while 
highlighting any earthquakes that the AS-1 records.  Often the best strategy is to watch 
carefully for the fi rst earthquake, if the event is barely or not visible adjust the gain to a higher 
value.  If the event seems to take over the screen, adjust the gain to a lower value.  Since this 
setting only affects how data is displayed on the screen and  does not effect the data values 
that are stored on disk, try multiple values to compare the earthquake signal with background 
noise.  Selecting an appropriate gain maximizes the instructional value of the instrument.  A 
few examples are listed below to help select a starting value.

 •  THAZ - Gain 35
 This instrument is located in a science storeroom in the back of a classroom at Tempe 
 High School in Phoenix, Arizona.  It is on the ground fl oor of a one-story building.  
 This school is in downtown Tempe and the classroom is about 60 meters from a 
 four-lane street.

 •  RAIN - Gain 45
 This AS-1 is located in the basement of the six-story Department of Geological 
 Sciences Building at Indiana University.  It sits on a concrete pier specially designed 
 for seismic instruments that is cut away from the building’s foundation.  There is a 
 small one-lane street fi ve meters west of the instrument.

 •  WGCO - Gain 50
 This instrument is located on top of a small wooden cabinet which is situated in the 
 back of the entry level conference room of the USGS National Earthquake Information 
 Center in Golden, Colorado.  This is a concrete-slab building with three fl oors above 
 and one below the entry level.

 •  PCAZ - Gain 25
 This instrument is located on the fl oor next to the wall in a classroom of Phoenix 
 Country Day School in Paradise Valley, Arizona. The teacher had a small piece of 
 carpet removed so that the AS-1 sits on concrete.  The classroom is on ground fl oor of a 
 one-story building.  There is a small surface street 25 meters north of the instrument.  
 The seismometer registers anyone who walks within three meters of it.

  Seismology Instruction with the AS-1
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Figure 12

Finding the Trace

 •  From the File Menu choose Settings > Set Zero Level

 •  Set the Zero Level at 2048 (This value centers the trace 
 thus preventing clipping of the signal from a large event)  

 •  From the Menu Bar choose Settings > Helicorder

 •  Set the Gain to 1  (Setting the Gain to 1 facilitates the centering process, once the 
 AS-1 is recording close to the current hour line adjust the gain higher and complete 
 the centering procedure)
 •  By setting the gain to 1, the trace will now be drawn 
 on the screen, and it may be visible.  Or, more 
 commonly, it is recording off the screen and will not be 
 visible.  Slowly move  the potentiometer (black knob- 
 Figure 12) on the AS-1 interface box until the trace is 
 visible on the screen.  Moving the potentiometer one
 direction will move the position of the trace up on the 
 screen and the opposite direction will move the trace 
 down on the screen.  Each line represents one hour, so 
 the trace moves slowly.  The current UTC time is 
 always the bottom hour line (in blue).  The screen will 
 scroll up through the day, leaving the trace always 
 recording on the bottom hour line.

 • In addition to just watching  the 
 trace on the screen, it can be 
 helpful to use the Settings  > 
 Show Data Values window when 
 adjusting the potentiometer.  The 
 goal is to have the data values 
 bouncing above and below zero.

 • Set the gain to 25 (or value 
 suitable for seismometer location).  
 Adjust the trace to the current hour 
 line by a gentle tapping of the 
 potentiometer (use the end of a 
 pencil).  

 •  Once the trace is visible on the screen moving it down to the current hour line 
 requires gentle tapping of the potentiometer (use the end of a pencil).  This is a 
 diffi cult and slow process.  Be patient and get the trace as close to the current hour 
 line as possible.

  Seismology Instruction with the AS-1
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Centering the Trace

     Once the trace is close to the correct hour line, fi ne tune adjustments can be made using the 
set zero level.  Adjustments made to this value are RELATIVE to the starting value.

 •  From the File Menu choose Settings > Set Zero Level

Congratulations!

     By reaching this point, your seismometer is accurately recording and will store any events 
that it is able to detect.  The AmaSeis program needs to be running at all times in order to 
collect data, however the display window can be minimized.

 •  To shift the trace down to the correct hour line increase 
            or decrease the value in the Set Zero Level pop-up 
 window.  Fine tuning the trace position requires a relative 
 change of 5 or 10.  This number should remain relatively 
 close to 2048 and SHOULD NOT be used to make large 
 adjustments.

  Seismology Instruction with the AS-1
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    The AmaSeis program is used to record and archive data from the AS-1 Seismometer.  
Additionally, AmaSeis can be used to view, save, fi lter, analyze and interpret seismograms.  
The seismograms may be saved from the AS-1 data (continuous output of the seismometer) 
or imported from other sources (onto your computer whether or not an AS-1 seismometer is 
connected).  Thus, AmaSeis can be used as a viewer for display analysis and interpretation of 
earthquake seismograms without an attached AS-1 seismometer.

     If data has already been collected on this PC but the 
AS-1 instrument is not attached at this time, an error 
message will be displayed but the program will still run 
and be able to scroll back to previously recorded data or 
open events that have been saved to disk. 

     Z fi les are AmaSeis storage fi les, there should be one Z fi le for each hour of each day/month 
that an instrument is running.  After the data is placed in the correct directory structure in the 
AmaSeis folder it should be visible.  From the Helicorder screen select Settings > Helicorder 
and change the Days to Retain Records option to something big enough to “look back” to the 
time period in question. Often we set this to 365 so you can look back at one years worth of 
data at any time.  Now on the Helicorder screen on the far right side is a scroll bar, drag this 
up to look back in time at old data. Or to go to a specifi c date/time click on Settings > Go to 
Date-Time and enter the Year/Month/Day/Hour of interest.

     To open a seismogram that is stored as a SAC fi le, use the Open selection under the File 
menu in AmaSeis.  This not only allows for sharing of AS-1 data across the SpiNet network, 
but allows comparison of AS-1 data to data recorded from other types of seismometers.

4Using AmaSeis
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Helicorder Screen Overview

 
            •  The date is posted on the 00 hour line.  The scroll bar along the right side of the 
 window can be used to scroll back through the earlier recorded data.

 •  The sampling rate is the data per second that are sent from the seismometer to the 
 computer.  It should be a number between 6.1 and 6.2 samples per second for the AS-1.  
 This rate is determined when the introduction screen is visible, by counting the number 
 of data points that arrive in 5  seconds.  

     The window that appears when the program is launched is 
called the helicorder screen.  The recording emulates what appears 
on a drum recorder. 

 •  Using default settings each horizontal line represents an 
 hour.  The current time (UTC) is found in the bottom left 
 corner of the screen.  The trace should be recording along 
 the bottom hour line.

Current Time (UTC)

Hours (y-axis)

Minutes (x-axis)

Amaseis Version

Date

Station Information

Helicorder Settings

Time at Cursor Position (UTC)
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Saving an Event

 •  From the helicorder screen highlight an event by holding 
 down the left mouse button and dragging over the event

 •  Click the extract icon below the Menu Bar

This will open the Extract Event Screen

 •  To save the data in a fi le select File > Save As

 •  In the upper left corner of the Save As Dialog Box name the fi le (change the * in 
 front of .sac to your fi lename).  Please use the following naming convention:  
 two digit year, two digit month, two digit day, two digit hour, two digit minute (of 
            fi rst arrival), station code 
 (yymmddhhmmstcode)

Example:  Tempe High School (thaz)
recorded an event at 19:30 on June 23, 2001
 0106231930thaz.sac

 •  In the bottom left hand corner, set 
 the File Type to SAC

 •  Send us your event!  You can upload the SAC fi le through your internet browser at
 http://www.scieds.com/spinet

Printing an Event

 •  From the Extract Event screen click on the print icon 
 or from the Menu Bar choose File > Print

 •  At the Print Dialog Box click on Properties

 •  Set the Orientation to Landscape, Click OK

 •  Click the OK button 

 An alternative way to save the screen for incorporation into a Word document is to 
 press the <alt> <print scrn> keys.  Nothing will apparently happen, but you can open 
 Word and Edit >Paste to insert the image.  Be sure to have View > Toolbars > 
 Drawing and Views > Toolbars > Picture checked.  The pasted image can be 
 cropped and resized within Word.  
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Extract Event Screen Overview

     The highlighted portion of the trace is displayed in this window.  To zoom in again, 
highlight the record and click the extract icon below the Menu Bar.

 •  Time Expansion expands the x axis.  For example, when the time expansion is 2, 
 the time axis is doubled in length allowing you to zoom in.  In this case only the fi rst 
 half of the waveform is displayed.  To see more of the waveform use the scroll bar 
 at the bottom of the screen.

 •  The cursor position is linked to the time on the seismic record and the amplitude 
 which is useful for determining periods and amplitude for magnitude determination.

 •  Play Record replays the data recording.  This is useful to point out when arrivals are 
 coming in when reviewing an event with students.

 •  Load a previously saved event using the Open Icon.

 •  The Pick Arrivals Icon is used to mark wave arrivals.  For 
 regional events it is sometimes easier to mark the P wave and 
 Surface wave arrivals.  For global events, mark the P and S wave arrivals.

 •  The Travel Time Curves Icon is used to determine the distance from 
            the event to your station using the time delay between wave arrivals. 

 •  The Fourier Transform Icon is used to analyze the frequency content of the 
 seismogram.

Time Expansion

Amplitude (y-axis)

Minutes (x-axis)

Event Information

Return to 
Helicorder 
Screen

Open 

Replay data recording

Time at Cursor Position (UTC)

Amplitude at Cursor Position
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Tips for Picking P, S, and Surface Waves

 •  The P wave is the fi rst arrival

 •  The S wave is generally the next large arrival

 •  If the event is large, distant, and not too 
 deep you will record Surface waves

 

Picking Arrivals in AmaSeis

 •  On the Extract Event Screen click on the Pick Arrivals Icon.

 •  Mark the arrival by positioning 
 the mouse on the trace at the 
 arrival and clicking with the Left 
 Mouse Button.

 •  For regional events, mark the 
 P wave and Rayleigh wave 
 arrivals.  For global events, 
 mark the P and S wave arrivals.

 •  Picks will be marked with a 
 vertical brown line.  To repick, 
 click on the Pick Arrival Icon 
            again.

P Wave

Surface Wave

S Wave

P Wave

S Wave

S Wave

P Wave

  Seismology Instruction with the AS-1

AmaSeis Version 1.0 Level 2005.01.30 4.5



Using the Travel Time Curve

 •  After picking arrivals in the Extract Event Screen click 
 on the Travel Time Curve Icon

 •  If the depth is known for the event, enter it in the Depth
            Dialog box, or leave the default 33 km.  The depth is 
 used to determine the correct travel time curve to use.

 •  Using the Mouse, drag the trace up or down along the vertical axis to align the 
 Arrival Picks with the corresponding Phase Arrival Lines.

 •  Once the record is aligned with the travel time curve, the distance to the event is reported 
 on the left under the trace.  

 •  The distance is reported in degrees.  To convert from degrees to kilometers:  
 1 degree = 111 kilometers

 

Distance

Phase Arrivals
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Storing Event Information

     Once you have identifi ed an event that your AS-1 has recorded, you can store information 
about it for future instructional use.  There are many applications for using real-time seismic 
data in the classroom.

     To store data about an event: 

 •  On the Extract Event Screen select Settings > Event

 •  Enter the event 
 information in the Event 
 Dialog box.

 •  The Seismogram Start 
 time will be pre-fi lled.

 •  Earthquake Origin Time
 AmaSeis will pre-fi ll part of 
 this section, use information 
 from an NEIC or IRIS 
 bulletin to input the event 
 parameters of latitude, 
 longitude, origin time, and 
 depth.  

NOTE:  Using internet earthquake databases is described in the next section.  Use these 
databases to gather the above information about the event.

 •  The latitude and longitude must be entered as signed 
 numbers, negative for west longitude and negative for 
 south latitude. 

 •  Magnitudes
 Record any magnitude reported by IRIS, NEIC, or if you calculated your own station 
 magnitude report it here.

NOTE:  Data from the AS-1 can be exported for use in Seismic Waves.  See the SpiNet 
website for additional documentation on this feature.
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Data Identifi cation and Event Location

  Searching for Current Events in NEIC (National Earthquake Information Center)

 •  Launch your browser and go to:  http://wwwneic.cr.usgs.gov

 •  Select Current Worldwide Earthquake List
 
 •  Events from the last 7 days will be displayed

  Searching for events from the last month:

 • Scroll down and click on 
 Last 8-30 Days of Earthquake Activity

  Searching with NEIC
 
 •  Launch your browser and go to:
 http://wwwneic.cr.usgs.gov

 •  Select Earthquake Catalog Search.  
 •  Scroll down and select Global (Worldwide).  

 •  Use the default selection for the Output File Type 
 and Database.  

 •  In the Optional Search Parameters fi ll in a date 
 range to narrow down the records.  It is not 
 necessary to fi ll in all the fi elds.  NOTE:  If you 
 enter a  minimum magnitude, the site  requires a
 value for the maximum magnitude.

 •  Click on Submit Search

  Site Output:    

 When the search is complete, you will see a table of data in your browser window.

Month

Day Time

Latitude Longitude

Depth MagnitudeCatalogue
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  Searching the IRIS Earthquake Database

     The IRIS event search is very similar to the NEIC event search.  However, IRIS also provides a 
geographical location in addition to the latitude and longitude.  

 •  Launch your browser and go to:  http://www.iris.edu
 •  Select Earthquakes
 •  Select Search Event Catalog > Event Search
 •  Enter a date range in the search form.
 •  This site does not require all fi elds to be fi lled in. 
 •  Click on Submit Search

  Site Output

 When the search is complete, you will see a table of 
data in your browser window.

  
 
Searching for Mining Seismicity

     NEIC catalogues routine mining seismicity in the United States.

 •  Launch your browser and go to:
 http://wwwneic.cr.usgs.gov
 •  Select Routine U.S. Mining Seismicity

 •  Scroll down through the catalogues and click on the month of interest.

  Site Output

Month

Day Time

Latitude

Longitude

Depth Magnitude

Date Latitude
Longitude

Depth
MagnitudeRegion

Magnitude Type
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Filtering

     Local and regional event (less than 10 degrees distance) earthquake seismograms are 
usually dominated by short period (near 1 s period) energy.  Teleseismic (distant earthquakes, 
10 to 180 degrees) recordings usually consist of lower frequency (longer period) energy and 
often have prominent surface wave arrivals of 12 - 30 s period.  The AS-1 seismometer has a 
natural period of oscillation of about 1 s.  To make the seismometer more useful for recording 
distant earthquakes, the long period (greater than 10 s) response of the instrument is enhanced.  
Because background noise is always present, fi ltering of the records is often desirable to 
enhance the earthquake signals.

  Local and Regional Events
    
 •  In the Extract Event Screen, from the File 
 Menu Bar select Settings > Filter

 •  A useful fi lter is a bandpass fi lter with frequency 
 cutoffs of 0.5 Hz and 3 Hz (isolating the short 
 period energy:  2 s - .333 s period).  

 •  Enter the two frequencies in the Filter Dialog Box.

  Global Events

     For teleseismic or distant earthquakes, lower frequency fi ltering often enhances the 
seismogram, especially the surface wave arrivals that are prominent for shallow focal depth 
(0 - 70 km) earthquakes.  

 •  In the Extract Event Screen, from the File 
 Menu Bar select Settings > Filter

 •   Suggested fi lter cutoffs for lower frequency 
 (longer period) signal enhancement are 0.0001 Hz 
 and 0.1 Hz  (isolating the longer period energy:  
 10,000 s - 10 s period).  

 •  Enter the two frequencies in the Filter Dialog Box.

  Default Low Pass Filter

 •  AmaSeis’s default low pass fi lter is a display fi lter that removes high frequency 
 noise.  We recommend that this be set to 1 Hz.
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5                   Additional Resources

  Seismology Instruction with the AS-1

Additional Resources and Information

 AmaSeis Updates

  •  http://www.geol.binghamton.edu/faculty/jones/amaseis.html

   Identifying Earthquakes or Mining Seismicity

  •  http://wwwneic.cr.usgs.gov

  •  http://www.iris.edu 

  Web Sites for Information and Curriculum Resources

  •  http://www.scieds.com/spinet/

  •  http://www.eas.purdue.edu/~braile/

  Latitude and Longitude

  •  http://terraserver.homeadvisor.msn.com

  •  http://www.maptech.com/
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  Time

  •  http://www.time.gov

  •  http://www.boulder.nist.gov/timefreq/service/its.htm

  •  http://www.arachnoid.com/abouttime/

 California Earthquake Information

  •  http://www.scec.org/earthquakes/
  (select Recent California Earthquakes)

  Seismology Instruction with the AS-1

AmaSeis Version 1.0 Level 2005.01.30 5.2


